All affected files have been successfully re-imported. This incident is now resolved.
Posted Aug 11, 2023 - 12:53 AEST
Monitoring
We have implemented a fix for this issue, and new imports will now be processed successfully. We are currently in the process of re-importing files that were affected by this incident, and will provide confirmation when all files have been successfully reimported.
Posted Aug 11, 2023 - 12:30 AEST
Identified
We have identified an issue where files are being imported, but not being successfully processed, and we are working towards a resolution as a matter of priority. Customers are advised not to attempt to reimport files, as they will be processed successfully once the incident has been resolved.