We have confirm that the API has been restored to service, and file uploads are now being processed successfully.
This incident has now been resolved.
Posted Dec 13, 2023 - 15:58 AEDT
Update
We are continuing to monitor for any further issues.
Posted Dec 13, 2023 - 15:57 AEDT
Update
Our monitoring indicates that the AUSTRAC upload API is now returning normal responses. Customers may attempt to re-upload through the API, however we will continue to monitor until we have received confirmation of a successful submission.
Posted Dec 13, 2023 - 15:41 AEDT
Update
We have received confirmation from AUSTRAC that the AUSTRAC 1.3 API is currently down. We remain in contact with AUSTRAC and they are working to resolve the issue, although we do not have a timeframe for it to be resolved. Customers should use fallback reporting until AUSTRAC has restored services.
We will continue to monitor the situation, and will communicate as soon as we see service restored. Further updates will be provided as they become available.
Posted Dec 13, 2023 - 14:51 AEDT
Monitoring
We are continuing to monitor the situation, and are putting in place controls to identify when services have returned to normal. We will provide more updates as they become available.
Posted Dec 12, 2023 - 17:05 AEDT
Identified
We are reasonably confident that the issue exists upstream of the Identitii application. We are attempting to confirm this hypothesis, and will provide more details as they become available.
Posted Dec 12, 2023 - 15:36 AEDT
Investigating
We are currently investigating an issue where customers are unable to upload files to the AUSTRAC File Upload URL. At this stage, all of our systems appear to be operational.
We will provide more updates as they become available.