Authentication errors with Request UI

Incident Report for BNDRY

Resolved

No authentication errors have been observed in the last 30 minutes. This incident has now been resolved.
Posted Oct 23, 2024 - 20:31 AEDT

Monitoring

It appears that the issue related to a missing intermediate certificate to validate the chain of trust. A fix has been implemented, and we will continue to monitor to ensure service availability.
Posted Oct 23, 2024 - 20:01 AEDT

Identified

The issue is being identified and a fix is being implemented.
Posted Oct 23, 2024 - 19:51 AEDT

Investigating

We are currently investigating this issue.
Posted Oct 23, 2024 - 19:36 AEDT
This incident affected: Request (RFI).