Degraded performance on Workspaces

Incident Report for BNDRY

Resolved

The degraded performance affecting Workspace Collaborator access has been resolved. Systems are operating normally, and this issue is now resolved.
Posted Sep 08, 2026 - 13:24 AEST

Identified

We have identified a cause of degraded performance impacting the ability of Workspace Collaborators to access external forms. Our team is working on a fix, and will provide further updates as they become available.
Posted Sep 08, 2026 - 12:31 AEST
This incident affected: BNDRY (BNDRY Core Platform).